Start a new topic

Access Blocked... during 'play' time

The other morning my son tried to get on his phone via wifi and it wouldn't connect, not showing any wifi connection.  He went into settings of his phone to select the Family Zone wifi network and as it went to connect to it, the phone jumped to a Safari screen showing Family Zone indicating his access had been blocked (regardless of the fact that it was showing play time)  I tried to change out of play time then back into it but no luck.   I logged a call but by the time FZ support rang that afternoon, it seemed to have fixed itself, connecting to the FZ wifi network.

This morning however, he had the same issue!!  Then I get a phone call from my other son (on the bus on his way to school) asking if I had blocked his phone as he couldn't connect to the internet.  I checked and his was still on 'play'  He reset his phone but no luck.  I changed out and then back into 'play' time but still no luck.

He went into settings of his phone and turned off the VPN and his phone starting working.  When he turned the VPN back on again, it came up saying trying to connect and he couldn't get internet anymore.

Not sure what is happening?????

1 Comment

Hi Adrian,

Earlier today a supplier of ours had a brief outage which impacted some of our services and some of our customers.  

During this outage, some devices may have been unable to access the internet.

We’re happy to report that this outage has been resolved and all Family Zone services are back to normal. We apologise if any inconvenience was caused.

Need a hand? The Family Zone support team is here to help. You can reach us on 1300 398 326 or click the button below to schedule a callback.

Kind regards,


Customer Support Team

Family Zone Cyber Safety



Schedule a call

Book an installer


Follow us on Facebook

Follow us on Twitter

Watch our tutorials

Login to post a comment