Start a new topic

VPN disconnected when Android device restarted

Hi Team,


I have discovered that when my daughters Android 7.0 device is restarted, the VPN does not automatically reconnect. As a result none of the FZ rules are in effect. Can you please suggest how we can force the VPN to start after an Android reboot?


3 people have this problem

Hi John,


Thanks for contacting us. 


Earlier versions of Android do not allow a VPN to automatically open when the phone is booted.


For this reason, the permission must be granted after every restart. It is a limitation of the operating system

I am using Samsung Galaxy Note 3 with Andriod verion 5.0.I also has the same problem that after restart the mobile, the Movile Zone VPN permission has not been granted. 

I was hoping for a response from Family Zone on this issue with the A73......
Having same issues with my son's Oppo A73 which is also Android 7.1.1.

We are having the same problem with my daughters Oppo phone.  I have tried the aeroplane mode process - still able to override the app and disable it.  We are up to date with software updates on android 7.1.1.

It either automatically disables or you can easily turn it off by tapping the ribbon at the top of the screen.  this then relies on me going in and re-allowing two options in the app each time.  This is not practical as my daughter is away at boarding school.


thanks

zoe



1 person likes this

Hi Nathan


Huge apologies that you were not informed, but that issue should have been resolved. If it is still an issue for you, can you please let us know and we will continue to work at the problem.


Regards

Hugh

I still haven't heard anything regarding this issue and the ticket has been closed. Can you please advise.

Hi Nathan,

I followed up with our QA team. They followed the same steps and could not replicate the issue.

I'm still waiting for our developers to provide a resolution to your other query. Will get back to you as soon as I hear anything.


Roze


Hi Roze, I have also discovered that if Data saver is turned on, and Mobile Zone not set to "unlimited access" then the VPN won't start either. A couple of holes to plug by the look of it.

Hi Nathan,

We have now escalated the issue to our developers and they are looking into it. I will provide you with any updates I receive.

Roze


Hi Roze, thanks for the response. Being entry level Android devices (alcatel a3 xl) there is no option to upgrade the firmware to version 8. All available version 7 updates have been applied, but this appears to be an issue with version 7. Can you please offer another solution otherwise I will have no choice but to cancel my FZ subscription.

Hi Nathan

Our testing team have tried to replicate the situation and are able to provide the following:

Android 8.0 

- Registered Device and confirmed VPN was running

- Turned on Airplane mode

- Rebooted Device

The VPN successfully re-enabled 


Android 7.0

- Registered Device and confirmed VPN was running

- Turned on Airplane mode

- Rebooted Device

The VPN did not re-enable


Android 5.1.1

- Registered Device and confirmed VPN was running

- Turned on Airplane mode

- Rebooted Device

The VPN did not re-enable 


What I would recommend, is to firmware upgrade the Android devices onto the latest firmware version. Again, if you have the type of Android devices, we will be able to do more intricate testing.

Roze

Hi Nathan,

Our QA team has been testing a few Android devices, but are not able to narrow down their testing unless you provide a device type. It would be very beneficial to our testing team in helping you find a resolution if you are able to provide this. If you are able to provide all 3 that you reproduced the error on, that would be even better.

Roze

Can you please advise if there has been any update to what may described as, a significant flaw. The kids are all over it.

Hi Nathan,

This is very valuable, thank you for this. I've passed this to our Quality Assurance team and will hopefully have more information for you soon.

Roze

Login to post a comment