Start a new topic

Quick change and routine settings not working

I have signed up for the trial. Sadly not such a good experience first up. My son's iPad will now not connect to the internet even though at this time he should be in play mode. I tried to do a quick change to see if that worked. The portal says he should be on play mode but again, the iPad will not connect to the internet. We have turned the iPad on and off but it made no difference. 

My other son has an iPhone. At this current time, he should not be able to access the internet as his settings are currently on sleep mode. In contrast to the above, his iPhone is on the internet no problem at all!

Please let me know if I'm doing something wrong.

1 person has this problem

Hi Stephen,

Sorry to hear that your experience so far has not been ideal. We definitely would like to rectify this for you.

Firstly, a couple of things I'd like to clarify on the iPad;
- Are you trying to connect on the iPad through the Box or the App?

- If its through the App, can you see the VPN symbol in the corner of the device?

- Is the page timing out or not loading at all?

It might be best to do this troubleshooting in real-time, so if it is convenient for you, please give us a call on 1300 398 326 or schedule a callback through


thanks roze

there was a VPN symbol. connecting the iPad through the app (we don't have a box at this stage)

there was no internet connection. if we turned airplane mode on and off, the wifi system connected briefly and then disconnected.

this morning the iPad was able to connect again.



Hi Stephen,

It would be preferable to have you on the phone while we check the logs for the device.

Could you please advise a suitable time to give you a call?


thanks roze. i rang last night. we restarted our modem. seems to be working now. thanks for your help. great customer service. hopefully it will be all good from here on in. cheers

Login to post a comment