Start a new topic

enrolment still in progress

  1. keeps saying this cant connect device


5 people have this problem

enrolment in progress and does not enrol at all. help


Hi all,

Are you receiving this error after you have entered the activation code in the Family Zone app? If so, this means the app is waiting to install what we refer to as the 'MDM profile'. To make sure this works, Safari needs to have no current restrictions (as MDM requires Safari to open). It will also ask 'if you trust this application', to which you respond yes otherwise the app will not finish installing.

Reinstall the app and please let us know if this issue is persisting.

Kind regards,

Roze K
Customer Service Officer
1300 398 326

I tried what you have said and still no luck!!! I have deleted the app numerous times, reloaded app, entered new activation key, followed installation steps, pressed YES to trust application and installation still fails. It states Mobile device management is already installed but says "Profile Installation Failed"


Can you assist here as I repeated this numerous times and now getting fed up with this.



Hi James,

To clarify, is this an iOS or Android device? Devices such as iPhones and iPads will only allow one mobile device management profile active at any time. To find out whether there is one previously installed, open Settings and go to General. If the option 'Device Management' is there with existing filtering, this needs to be removed in order for our App to work.

If this is an Android device, it should allow multiple mobile device management profiles. I've tried to call the mobile number associated with your account to give you a hand, but was unable to reach you. If you could provide a convenient time to call, I'll be more than happy to organize it for you.

Kind regards,

Roze K

Hi was following this with interest as have done exactly the same as James with no luck. On my daughters ipad mini in settings general there is no device management option. See the attached for the browser message that comes up after I click activate. 


Next suggestion please as very frustrating. 


Thanks



IMG0501.JPG
(127 KB)

Hi Jane,

There is no device management option on your iPad because the device controller has yet to be downloaded. This is the step you're currently stuck on.

On the iPad, please do the following:
- Open Settings, select Safari, then Clear Data and Browsing History.


Once you have done this, then check that Javascript is enabled:

- Settings, then Safari, Advanced, check Javascript is enabled.

You should now be able to download the App successfully. If this wasn't the case, please let me know and I'll look further into it.

Kind regards,

Roze K

Hi, I have a similar problem. I downloaded the app, followed the prompts, trusted the application and it came up with a message stating was updating profile. I waited a while then the screen came back up wanting the activation key again. I entered another key and then said it failed. Can you help Thanks Shawn

Hi Shawn,

Could you please uninstall the app then reinstall? What kind of device is this, an iOS or Android?

After you have downloaded the app and put the activation key in, powercycle the device to see if the message still appears.

Hope this helps.

Roze K

Hi, I already have an MDM profile installed from my sons school. The instruction said not to delete this so what do I do now.

Hi Ashley,

We have a version of our App available for parents that is compatible with existing MDM profiles.


If you select your school within the Family Zone portal, it should be associated as an MDM school and give you the option of downloading our App Only version. If you are uncertain as to what school it is or the school isn't listed, you can choose Family Zone Grammar and it will still give you the same outcome.

Roze

After loading the key, selecting the user, then submitting activate it automatically goes out of the app. when I click on the app it says Enrolment still in progress. Please check again later.

I have deleted the app and followed the above instruction but the same process occurs

Hi Amanda,

Just wanted to get some basic troubleshooting out of the way;

- Have you powercycled the device (turned it off and on)?
- Is this occurring on more than one device?

- What type of device do you have and what version is it?

Roze

I am having the same problem. I have one child’s device set up no problem. I have been trying for a week to set up my other child without success. Have deleted and reinstalled, have removed restrictions, have turned off and back on, have checked device name and no emojis. I was going to take a paid subscription but hesitant to if can’t get it set up initially.

Hi Sharnie,

Could you please give me a little more information on the troubles you are experiencing?


What type of device is the one that is experiencing difficulties?

Are you getting through App activation?

Are you receiving an error message when you try to download the app?

It may be better to speak with us over the phone to resolve the issue. We recommend scheduling a callback at a time that suits you, or calling our 1300 398 326 number.

Roze

Login to post a comment